关于MT4更新到1420后EA无法运行解决办法

2024-05-31 111


【关于更新】MT4更新到1420后一些EA不能运行的解决办法有两种

一、降级MT4,1415和1417版本都还可以用,EA也能正常运行,你们可以按照下面的办法处理。

首先,先禁止MT4自动更新。打开你的这个路径C:\Users\Administrator\AppData\Roaming\MetaQuotes,找到webinstall这个文件夹,删除掉,然后再这个路径下新建一个文本文档,重命名为WebInstall,然后下载1417版本的运行文件放到原来的文件夹里替换即可。

二、升级EA,部分破译版最新版可以运行,老版本是无法运行使用了的。目前太和量化及其旗下几款系统均可正常使用,各大经纪商都集合在6月1号更新服务器,周末的时候请及时查看VPS里的账户连接情况,以免耽误下周一正常交易。


更多技术支持请联系官网客服和经纪人。

标签:

扫描二维码

手机扫一扫添加微信

00852-30756627 扫描微信 775566611